A Játék erőssé,és kitartóvá tesz!Ne gondolkodj,csak játssz!                                                                                                                                                                                     
        Böngésző:    Verz.:    IP Cím:54.224.43.96                            Csütörtök, 2017-10-19
Minden ami Xbox/360/ONE/PS3...                
[ Új üzenetek · Tagok · Fórumszabályzat · Keresés · RSS ]
Oldal 87 / 88«1285868788»
Fórum » Fórumok » Xbox360 » Xbox360 HELP!!! (Segítség elakadtam,nem tudom...)
Xbox360 HELP!!!
xxfela07xxDátum: Kedd, 2016-09-27, 13:07:31 | Üzenet # 1291
Közlegény
Csoport: Felhasználók
Üzenetek: 13
Hírnév: 0
Állapot: Offline
Sziasztok!
Megoldották pesten a dolgot... 2 ellenállás rosszul érintkezett... valószínű mikor egy gyenge keféjű fogkefével tisztogattam a kiolvasás helyénél a fluxot feltépte egy picit...az ellenállások a helyén voltak csak két oldalról raktak rá ónt plusszba az érintkezés végett... 10 ezret kértek el érte -.-" tehát nem üres volt a NAND. Ugye a leszakadt forrpontot nem pótolták de folytatni akartam az RGH-t magam... sajnos a gép nem látja a "meghajtót" azaz a NAND méretét. Pontosabban látja az új meghajtót, pl. "F" meghajtó de csak a betűjel van előtte és semmi más. A leszakadás előtt "F - USB meghajtó" volt és pontosan meg us tudta határozni a méretét a meghajtónak. Most méret sincs. Ebből adódóan csak olvasni tudja írni nem. Valószínű nem elég jól érinkezik az a forrpont ahol leszakadt. Trükköt,tippet esetleg tudtok adni alternatív 1-es forrpontot vagy valami hasonlót? Szeretném megoldani. Válaszokat előre is köszönöm!

Hozzáadva (2016-09-27, 13:07:31)
---------------------------------------------
1-es forrponthoz találtam alternatív pontot méghozzá az alaplap hátoldalán lévő FT1R4 pontot. Sajnos a probléma még fenn áll... talán az SD olvasómnál kell keresni a hibát. De mint mondtam a szakadás előtt még jó volt... ugye saját kezűleg csináltam az SD olvasót egy tutor alapján és az 1-es ponthoz vezető szálon van egy 68ohm-os ellenállás. Ennek az ellenállásnak tök mindegy melyik oldaláról merre folyik az áram nem?

Az üzenetet módosította: xxfela07xx - Kedd, 2016-09-27, 12:49:31
 
JanekDátum: Kedd, 2016-09-27, 17:08:17 | Üzenet # 1292
Ezredes
Csoport: Felhasználók
Üzenetek: 217
Hírnév: 2
Állapot: Offline
Képeket esetleg ha tudnál küldeni.Ha a forrpont ami leszakadt,az nem jól érintkezik,akkor se írni,se olvasni nem bírsz.Mi alapján csinálod a kiolvasást?Mi alapján csináltad a sd-olvasót?Rengeteg fajta megoldás van,így ez nem tiszta.A konzolba a gyári nand van?Mikor elhoztad be bootolt?AHa egyről beszélünk,a FT1R4-alternatív,az a 3.3V.Meg hogy nem látja a 4gb-ot lehet olyan is hogy még mindig baj van valamelyik ellenálláss,nézd át ezeket a pontokat.

R1R1 
R2R2 
R1R3 
R1R4 
R1R5 
R1R6 
R1R7 
R1R8 
R1R9 
C1T2 
C1T4 
C1T6 
R1R10 
C1T3 
C1T5


Az üzenetet módosította: Janek - Kedd, 2016-09-27, 17:28:47
 
xxfela07xxDátum: Kedd, 2016-09-27, 21:58:41 | Üzenet # 1293
Közlegény
Csoport: Felhasználók
Üzenetek: 13
Hírnév: 0
Állapot: Offline
Köszi a tippeket. Igazán segítőkész vagy. Tudom, nem publikus de ha egy e-mail címet küldenél, arra elküldeném a képeket holnap. Maximum miután megkapod az üzenetemet törlöd a hozzászólásodat innen. Egyébként annyit már most el tudok mondani, hogy a konzolban természetesen a gyári NAND van. Ennek az oldalnak a leírása alapján csinálom a kiolvasást is. Plussz egy kép alapján ami az oldalon nincs feltűntetve. Kicsit összegezném a történteket. Mint azt a legelső post-omban olvashattad, kiolvasásig jutottam mielőtt a szervízbe elküldtem az ellenállások felválása miatt ami azt eredményezte, hogy a konzol nem kapcsolt be. És ugye fel is szakadt az az 1-es forrpont is de nem ez eredményezte a bekapcsolás gondot hanem az a 2 ellenállás. De a felszakadás és a szervíz előtt még látta a NAND méretét. Miután a szervíz megcsinálta már bebootol most is. Ellenállás szakadás miatt nem bootolt be. Azért kérték el a 10 ezret mert 2 ellenállást két oldalról megpatkoltak... ha ezt tudom talán én is megoldom. Egyébként az, hogy olvasni nem tudsz ha nem érintkezik valamelyik pont az nem teljesen igaz...én most is kiolvasom a NAND-ot bármikor úgy, hogy az 1-es forrpont nincs bekötve biggrin Persze be szoktam kötni csak kipróbáltam. Írni viszont mint mondtam nem tudom. Port I/O hibára hivatkozik a JRunner. Persze a szakadás óta...Onnan vettem észre a hiba okát ugyebár, hogy a NAND tartalom méretét sem a fájlkezelő sem pedig a JRunner nem tudja meghatározni. Ebből ered az egész gondom. Ha jó lenne és tudnám írni már csak ECC-t kéne beírni, POST OUT-ot be, glichert be és annyi. A NAND olvasó elkészítéséről és az alaplapról az e-mail címedre tudnék képet küldeni ha adsz egyet. A kérdés amire nem válaszoltál azt még most is várnám. A 68ohm-os ellenállásomba mindegy melyik oldalról folyik be az áram? Kezdő kérdés tudom de nem elektroműszerész vagyok. De úgy tudom ellenállásnál mindegy hogyan kötöd be. Diódánál nem mindegy. Ezeket a pontokat amiket megadtál hogyan ellenőrizzem? Mint mondtam nem vagyok szaki de szeretném ezeket elsajátítani. Multimeter kellene hozzá ha jól gondolom... egyelőre beszerzés alatt.

Az üzenetet módosította: xxfela07xx - Kedd, 2016-09-27, 22:25:38
 
JanekDátum: Szerda, 2016-09-28, 04:04:27 | Üzenet # 1294
Ezredes
Csoport: Felhasználók
Üzenetek: 217
Hírnév: 2
Állapot: Offline
Igen így van,a diódánál nem mindegy,de ott jelezve is van,az ellenállásnál mind 1.Érdekes hogy a 3.3v-kikötésével bírsz olvasni.Én sose használtam ezt a nand kiolvasási lehetőséget,én tüskesort forrasztok be mindig,és sose szakadt még fel forpont.1x-talán használtam hasonlót mint te,és merev volt a vezeték,és felrántotta.De megjavítottam.

Kérdez rá kapható-e itt a legelső Corona Nand R/W Kit V3,a megjelenésétől ezt használom,sose volt vele bajom!!!!!http://chipkonzol.ucoz.hu/
<br / angry remélhetőleg a nand nem sérült) mer akkor alakíthatod át 16mb-osra,de ha nem sikerül sehogy,akkor is.


Az üzenetet módosította: Janek - Szerda, 2016-09-28, 04:05:19
 
xxfela07xxDátum: Szerda, 2016-09-28, 11:12:00 | Üzenet # 1295
Közlegény
Csoport: Felhasználók
Üzenetek: 13
Hírnév: 0
Állapot: Offline
Igen látom már. Hát ez nagyon hasznos link. Mindenképp beszerzek majd egyet mert tényleg sokkal egyszerűbb. Viszont az én megoldásomnak is működnie kellene. Akkor gondolom azért kell a 68ohm az SD olvasómra hogy az USB 5V ből 3.3V legyen. Még akkor annyit hogy a pontokat amiket ellenőrzésre javasoltál azokat multiméterrel kellene kimérni olyan módon hogy egyik tű az egyik kimenetére az ellenállásnak a másik a másik kimenetre? A kérdés pedig az eredményekre vonatkozik. Ha érintkezik mit kell mutatnia? És ha nem érintkezik mit? Bocsi ezekért az alap dolgokért de nem igazán használtam még érdemben multimétert. A beállításokról is említhetnél pár szót, hogyan állítsam be. Nagyon szeretném helyre rázni a gépet smile

Hozzáadva (2016-09-28, 10:16:02)
---------------------------------------------
Nah annyival előrébb vagyok, hogy kimértem az SD NAND olvasót multiméter híjján egy elem és egy led segítségével... mindenhol tökéletesen folyik át az áram és nem ér össze egy vezeték sem és a 68ohmos ellenállásnál is haloványabban égett a led tehát tuti tökéletes az SD olvasó. Az alaplappal lesz gond az biztos... valami ellenállás még biztosan nem tökéletes... azokat kellene megnézni amiket fentebb leírtál nekem. Szerzek egy multimétert és kimérem őket. Csak ha tudod válaszold meg a fentebb feltett kérdéseimet és valószínű menni fog a dolog smile köszi mégegyszer a sok helpet.

Hozzáadva (2016-09-28, 11:12:00)
---------------------------------------------
Egyébként ez alapján készítettem el az SD olvasót. Mint mondtam először jó is volt smile

http://m.imgur.com/VeWvR?r

 
JanekDátum: Szerda, 2016-09-28, 15:48:25 | Üzenet # 1296
Ezredes
Csoport: Felhasználók
Üzenetek: 217
Hírnév: 2
Állapot: Offline
R1R1=1K 
R2R2=50K
R1R3 
R1R4 
R1R5 
R1R6 
R1R7 
R1R8 
R1R9 
C1T2=4.7uf
C1T4=100nf
C1T6=100nf
R1R10=22 OHM
C1T3=0,82uf
C1T5=4,7uf
 
xxfela07xxDátum: Csütörtök, 2016-10-13, 10:46:51 | Üzenet # 1297
Közlegény
Csoport: Felhasználók
Üzenetek: 13
Hírnév: 0
Állapot: Offline
Mind tökéletes! De még mindíg fail. Azt olvastam, hogy talán másféle olvasót kellene használni. A JRunner már látja azt, hogy hány MB-os a NAND...azért nem látta mert nem rendszergazdaként volt indítva a Jrunner. Tehát ez az I/O hiba előtte is fenn állhatott... Írtam a ChipKonzolos srácoknak azért az R/W kit-ért amit te használsz. Azzal jónak kell lennie...csak vajon árulják-e még?! Esetleg meg kéne próbálnom vastagabb árnyékoltabb kábelekkel elvezetni a GND-t és a VCC-t, talán az segíthet még... jah meg csökkentem az SD olvasóból az alaplaphoz vezető a kábel méretét 15cm környékére... talán az a gond, hogy majdnem 30cm-es biggrin

Hozzáadva (2016-10-13, 10:46:51)
---------------------------------------------
SIKER!!! biggrin A megoldás végül is annyi volt, hogy nem SD adapteren keresztül ment az USB kártyaolvasóba a drótozás hanem közvetlenül a kártyaolvasó nyákjára forrasztottam a kábeleket. A VCC és a GND vastagabb kábeleket kapott így már sikerült beírni az ECC-t, így vszínű sikerül az RGH is a továbbiakban! Külön köszi a segítőkészséget Janeknek!


Az üzenetet módosította: xxfela07xx - Péntek, 2016-10-14, 04:22:17
 
JanekDátum: Csütörtök, 2016-10-13, 16:16:00 | Üzenet # 1298
Ezredes
Csoport: Felhasználók
Üzenetek: 217
Hírnév: 2
Állapot: Offline
30cm-er húúúú nekem 12cm-er.De mint mondtam,ruház be amit mondtam is,lehet kapni.Gondod bajod nem lesz vele soha,amit használsz,azt meg dobd el messzire. biggrin Egyébként is azzal nagyon könnyen szakadnak a forrpontok"tied fajta verzióval".

Az üzenetet módosította: Janek - Csütörtök, 2016-10-13, 16:17:01
 
xxfela07xxDátum: Péntek, 2016-10-14, 08:09:19 | Üzenet # 1299
Közlegény
Csoport: Felhasználók
Üzenetek: 13
Hírnév: 0
Állapot: Offline
Úgy lesz! biggrin kaptam visszajelzést és gyártják még. Ráadásul közel is van hozzám. Hozzátenném még, hogy a 15cm-es drótozással, SD adapter + USB kártyaolvasós módszer sem volt jó, csak a direktbe a kártyaolvasóra forrasztva történő módszer volt a végleges megoldás.

Hozzáadva (2016-10-14, 08:09:19)
---------------------------------------------
Egyébként a Post OUT V1-es verzióját lehet használni Corona V5-V6 esetén? Vagy mindenképpen a V2 kell?

Az üzenetet módosította: xxfela07xx - Péntek, 2016-10-14, 05:30:53
 
JanekDátum: Péntek, 2016-10-14, 15:12:24 | Üzenet # 1300
Ezredes
Csoport: Felhasználók
Üzenetek: 217
Hírnév: 2
Állapot: Offline
Csak azt használok,semmi mást.... Én már 3-hete várok rá,hátha ide ér már +-ba lesz,mer nagyon pöpec író/olvasó.De ha ott jársz,akkor küldhetsz nekem is,ha nem jönne meg. smile
 
xxfela07xxDátum: Csütörtök, 2016-10-20, 14:03:44 | Üzenet # 1301
Közlegény
Csoport: Felhasználók
Üzenetek: 13
Hírnév: 0
Állapot: Offline
Rendben! biggrin Egyébként a "Csak azt használok, semmi mást...." azt a V1-re vagy a V2-re értetted? V1-et rohadt drágán látok ebay-en... a V2-es 900 forint környéke. Azt hallottam a ChipKonzolos sráctól, hogy a V2-es nem a legjobb választás mert szeret kontakt bibis lenni a tűnél ami bemegy a processzor alatt lévő ón golyókhoz és Ő csak V1-et használ. Viszont nem találok V1-et sehol reális áron biggrin Csak V2-t biggrin V1-es kb. annyiba kerül mint maga a Matrix glitcher vagy a TX-es CoolRunner RevC. az meg úgy nem járja... smile
 
JanekDátum: Csütörtök, 2016-10-20, 18:06:47 | Üzenet # 1302
Ezredes
Csoport: Felhasználók
Üzenetek: 217
Hírnév: 2
Állapot: Offline
Igen,csak V1-est használok....semmi gondom nem volt vele sohasem"lekopogom"én ano beruháztam 300ft-db áron. smile Elitkonzolnál beszélj EkE=Gábor,de személyesen...bizti hogy megtudtok 1-ni"szerintem"
 
orsi2347Dátum: Kedd, 2016-11-01, 12:13:27 | Üzenet # 1303
Közlegény
Csoport: Felhasználók
Üzenetek: 5
Hírnév: 0
Állapot: Offline
Sziasztok!
Borító letöltéssel kapcsolatos kérdésem lenne. Valamiért nem tölti le a borítókat ha rámegyek borító frissítése elkezdi úgymond "letölteni" csak 0,00 kb jön le szóval nem tölt semmit megpróbáltam másik xboxal hátha az internettel van gond de arra gond nélkül letöltötte.
Ötlet esetleg mi lehet a probléma? 
Válaszokat előre is köszönöm!
 
xxfela07xxDátum: Kedd, 2016-11-01, 14:25:25 | Üzenet # 1304
Közlegény
Csoport: Felhasználók
Üzenetek: 13
Hírnév: 0
Állapot: Offline
Janek, köszi a tippet. Beszélek vele. Orsi neked meg azt tanácsolom indítsd el a DashLaunch progit és a "Network" menüpontban a "livestrong" opciót állítsd át "disabled"-re. Nekem is volt ilyen problémám és ez megoldotta. Remélem tudtam segíteni.

Az üzenetet módosította: xxfela07xx - Kedd, 2016-11-01, 14:27:51
 
orsi2347Dátum: Kedd, 2016-11-01, 17:00:51 | Üzenet # 1305
Közlegény
Csoport: Felhasználók
Üzenetek: 5
Hírnév: 0
Állapot: Offline
Megpróbálom köszönöm a segítséget!  smile
 
Fórum » Fórumok » Xbox360 » Xbox360 HELP!!! (Segítség elakadtam,nem tudom...)
Oldal 87 / 88«1285868788»
Keresés:

Copyright olivagyok360 © 2017

Бесплатный конструктор сайтов - uCoz